TS3 - Projekt nicht zugelassen.

  • Hallo,


    ich bekomme aktuell die Fehlermeldung "Projekt nicht zugelassen." Ingame bzgl. des TS3-Plugins.

    Sobald ich auf den Server verbinde, wird mir die Meldung angezeigt aber ich werde nicht in den Ingame-Voice-Chat verschoben.


    Ich habe jetzt meinen Teamspeak und das Plugin neu installiert, sowie komplett den Rechner neu gestartet.

    Komme leider nicht weiter.

  • Okay. Ich habe das auch erst seit heute. Die letzten Tag lief es wie es sollte mit dem neuen Plugin, das hatte ich mal extra nach installiert.

    Mich irritiert nur die Meldung "Projekt nicht zugelassen" etwas.


    Vielleicht bekomme ich was aus den Log-Dateien heraus vom TS, mal sehen.

  • Hey :),


    am Besten auch mit unserem Discord verbinden, da kriegst Du immer die neusten Infos über Server oder TS.

    Das Problem war bekannt und eine Neuinstallation des PlugIn sollte es beheben.

    VG

  • Ich nochmal,

    leider brachte auch die Neuinstallation keinen Erfolg. :(

    Ich habe jetzt alles erdenkliche getestet, aber die Lösungsvorschläge halfen leider nicht.

    Leider auch der Admin-Start nicht.


    LG

  • Hallo NickGaming,

    Im TeamSpeak³ das NEXTGEN-VOICE Plugin deinstallieren, TeamSpeak³ neustarten und dann auf der Startseite des Forums, rechts an der Seite, "Voice" anklicken und Downloaden. Anschließen installieren - fertig. :)

    Grüße
    Tony

  • Also, meine Versuche das ganze wieder hinzubekommen sind wie folgt:


    1. TS3-Plugin Update

    2. TS3-Cache bereinigt

    3. Plugin deinstalliert und wieder installiert

    4. TS3 deinstalliert und Restdaten manuell gelöscht

    5. Plugin wieder installiert

    6. Erneut getestet - Weiterhin ohne Erfolg


    Das Problem liegt nicht an der Neuinstallation des Plugins, das muss einen anderen Hintergrund haben. :(

    Das aktuelle TS3 Logfile liegt im Anhang. Da finde ich nur, dass es sofort wieder die Verbindung trennt.

  • Update - FYI!


    Ich habe es nun lösen können.

    Die Ansätze oben waren hilfreich, lösten das Problem jedoch leider nicht.


    Ich habe nun den TS3 erneut deinstalliert und mir die Version 3.3.2 des TS3 heruntergeladen. Das Plugin erneut drauf installiert und jetzt mit der TS3 Version 3.3.2 funktioniert es wieder wie auch das gesamte letzte Jahr.

    TS3 Version 3.5.6 wird scheinbar noch nicht unterstützt!


    Danke euch!
    Gruß

    NickGaming

  • 3.5.6 wird schon lange unterstützt..


    du wirst da irgendwo nen fehler haben.. auch die ganzen antivirus blockieren das teilweise

    bin nicht da.. und wenn doch.. bin ich nicht da

  • Okay, merkwürdig. Denn ich hab keinen Antivirus installiert und den von Windows habe ich in der Zeit ausgeschaltet.


    Es ging auch eine Zeit lang, nur auf einmal nicht mehr. Das irritierte mich etwas.

  • Ich melde mich mal auch hier, weil mein Problem ziemlich ähnlich klingt. Die Vorschläge bisher habe ich auch schon alle durch probiert, geholfen haben sie leider nicht. Ich erhalte Folgende Meldung im Spiel:


    Dein TeamSpeak-Client ist abgestürzt. Bitte erneut starten und dann F5 drücken.

    Projekt nicht zugelassen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!