GTA ( AltV ) Menü Flackert ( Multi GPU ) Nvidia Guide

  • Für alle Benutzer deren AltV Client flackert die Mehrere Nvidia Grafikkarten via SLI benutzen

    Du startest das Spiel und alles ist am Flackern ? :/

    Hier ein kleine Anleitung wie du das Problem los wirst.



    altvf-1.png


    1. Rechtsklick auf deinen Desktop.

    Danach machst du einen Linksklick auf NVIDIA Systemsteuerung











    altvf-2.png



    2. Nun Klickst du auf 3D-Einstellungen verwalten


    Danach Wählst du den Tab Programmeinstellungen aus






    altvf-3.png










    3. Suche in dem drop down Menü bei Punkt 1. Nach Grand Theft Auto V.

    Sollte dir das Spiel nicht angezeigt werden, so kannst du durch das klicken auf Hinzufügen deine gta5.exe manuell suchen und hinzufügen


    4. Suche bei 2. nach SLI-Rendering-Modus. Dort wählst du die Option Einzel-GPU aus.


    altvf-4.png








    5. Zum Schluss speichern wir das ganze ab indem wir unten auf Übernehmen klicken.








    Jetzt sollte das Flackern beim Starten von Alt V verschwunden seien.









    Ich hoffe, ich konnte dem ein oder anderen helfen. Viel spaß beim Daddeln :)

  • Cool. Super. Das muss ich mal ausprobieren. Ich hab mein SLI nämlich deshalb komplett abgeschaltet. Wußte gar nicht, dass man das auch für einzelne Anwendungen so configurieren kann.

    Quo vadis?

  • danke für die verlinkung.
    das stand auch damals mal im altv forum was dann irgendwann gelöscht wurde.

    leider läuft gta bei mir mit einer graka nicht so doll :D


    ich spiel weiter aufem shadow ;)

  • Geht. Overlay flackert nicht mehr.


    Und plötzlich statt ~60 ~130fps.


    Anmerkung: Das Hotelzimmer flackert komischerweise jetzt aber. Beim zweiten mal Laden des Hotelzimmers dann nicht mehr. Also noch nicht aussagekräftig.

    Quo vadis?

    Einmal editiert, zuletzt von Bourbon ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!