Probleme mit bei der AltV Installation

  • Guten Morgen Liebe Statler und Statlerinnen.

    Wie ihr mitbekommen habt beginnt bald die V2 und einige von euch haben sicherlich festgestellt das AltV nicht startet dies kann daran liegen das ihr RageMP beim Installieren in den Gta 5 Main Ordner geladen habt.

    AltV kann die alt-client.dll Datei nicht laden solange RageMP im Main Ordner von Gta 5 ist. Dies bedeutet entweder führt ihr eine Neuinstallation von Gta 5 aus ODER jetzt kommt etwas für die die nicht die Zeit oder nicht ausreichend Internetgeschwindigkeit zur verfügung haben um das Spiel erneut Herunter zu Laden.


    1. Entweder ihr Deinstalliert RageMP damit sollten alle Dateien gelöscht werden. (sollte dies nicht der fall sein geht es weiter zu Punkt 2.)


    2. löscht alle Dateien die von RageMP kommen aus dem Gta 5 Ordner, damit ihr im Endeffekt eine Cleane Version von RageMP habt. (Nutzt dazu die angehängten Screenshots um zu sehen welche Dateien nicht gelöscht werden sollten.)

    3. Ihr könnt wenn ihr RageMP behalten wollt einen Externen Ordner Namens (RageMP) in dem Main Pfad eurer Festplatte erstellen und diesen bei der Installation von RageMP auswählen.

    So sieht die Saubere Installation von GTA 5 über SocialClub aus.
    pasted-from-clipboard.pngpasted-from-clipboard.png



    Und so sollte die Saubere Installation von Gta 5 über Steam aussehen.

    pasted-from-clipboard.pngpasted-from-clipboard.png



    Solltet ihr dennoch Probleme haben könnt ihr gerne unter dem Post fragen ich gebe mein bestes um euch zu helfen.
    (Bitte achtet nicht auf Rechtschreibfehler)
    Kuss an die Community <3

Schon gewusst…?

Uns findest du auch auf Twitter